Samsung UE55J6250

eRd
Posty: 24
Rejestracja: 23 sierpnia 2012, o 17:42
Odbiornik: LG M2762D
Instalacja antenowa: Dipol 44/21-69 Tri Digit, AWS-142ST.
I piętro i sygnał z odbicia(kilkukrotnego)
Nadajnik - obiekt nadawczy: RTCN Kielce / Św. Krzyż

Samsung UE55J6250

Post autor: eRd »

Witam
Telewizor jak w temacie po przejściu na nowy system nadawania w świętokrzyskim odbiera normalnie, ale na kanałach z dopiskiem HEVC (ogólnie to na tych, które w diagnostyce sygnału zgłaszają się jako DVB-T w) nie ma całkowicie dźwięku. W instrukcji telewizora pod koniec znalazłem tabelę, gdzie jest informacja, że tv obsługuje HEVC. Być może trzeba zmienić jakiś ustawienia o których nie wiem.
Kanały jak np TVP 1 działają jak dotychczas, czyli prawidłowo, ale z tego co widzę są nadawane w DVB-T.
Pomożecie?

Awatar użytkownika
Puma
Posty: 2760
Rejestracja: 13 kwietnia 2009, o 08:48
Miejscowość: Chojnice
Odbiornik: LG 32LM6370 WebOS 4.5, HbbTV 2.0.1
Instalacja antenowa: Dipol 44/21-69 Tri Digital (bez wzmacniacza), ~7m.n.p.t.
Nadajnik - obiekt nadawczy: Trzeciewiec (62,5km)

Re: Samsung UE55J6250

Post autor: Puma »

Według specyfikacji obsługuje DVB-T2/HEVC.
Wyszukałeś kanały na od nowa ?
Zobacz czy jest dostępna aktualizacja oprogramowania.

Ostatecznie spróbuj w opcjach zmienić region np. na Niemcy.

eRd
Posty: 24
Rejestracja: 23 sierpnia 2012, o 17:42
Odbiornik: LG M2762D
Instalacja antenowa: Dipol 44/21-69 Tri Digit, AWS-142ST.
I piętro i sygnał z odbicia(kilkukrotnego)
Nadajnik - obiekt nadawczy: RTCN Kielce / Św. Krzyż

Re: Samsung UE55J6250

Post autor: eRd »

Dzięki za szybką reakcję.
Oprogramowanie miałem najnowsze możliwe, ale rzeczywiście wystarczyło wyszukać kanały od nowa i wszystkie mają dźwięk jak należy.
Dziękuję i pozdrawiam

ODPOWIEDZ