Dziwny spadek sygnału

Awatar użytkownika
Kuba.G
Posty: 147
Rejestracja: 24 października 2016, o 21:05
Odbiornik: Panasonic TX-P42GT20E
Instalacja antenowa: UHF antena GSM ATK 20
Antena VHF 3 elementowa
Wzmacniacz MA082L Terra
Nadajnik - obiekt nadawczy: Białystok "Krynice"

Re: Dziwny spadek sygnału

Post autor: Kuba.G » 6 stycznia 2018, o 20:50

Raul26 pisze:Do tej pory odbierała poprawnie Problemy zaczęły się około początku listopada
Co zrobiłeś od listopada ? czy sprawdziłeś już zasilacz i kabel ?

-jesli posiadasz miernik
1.zmierz napiecie na wejściu na separatorze powinno być około 12 Volt +- 0,5 volta
https://obrazki.elektroda.pl/1206029500_1303417735.jpg
i na wejściu do wzmacniacza (w antenie) powinno być około 12 Volt +- 0,5 volta jeśli jest mniej,
dodaj kondensator elektrolityczy
https://mikrokoszalin.pl/images/2141020.jpg
od 220uF do 1000uF na 16V najprostszy sposób dodania bez lutowania
przykręcić do wtyczki separatora .
http://imgie.pl/images/2018/01/06/wtycz ... a00567.jpg
-jesli nie posiadasz miernika
1.sprawdz na wejściu do wzmacniacza (w antenie) jezykiem czy szczypie
2. Jak szczypie to dodaj kondensator elektrolityczny od 220uF do 1000uF na 16V najprostszy sposób dodania bez lutowania ,przykręcić do wtyczki separatora.
4.Jak nie szczypie to kabel lub zasilacz do wymiany.
5. Jak to nie pomoże to wymiana anteny na dwie.

andrewandrew
Posty: 1
Rejestracja: 2 stycznia 2018, o 20:21
Miejscowość: Warszawa

Re: Dziwny spadek sygnału

Post autor: andrewandrew » 12 stycznia 2018, o 12:17

Cenne wskazówki. Dobrze, że można to jeszcze gdzieś znaleźć :)

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 12 stycznia 2018, o 20:02

Panowie jestem miesiąc po operacji kręgosłupa Niedługo wchodzę na dach i biore się za tą antenę Mam sygnał podzielony zwykłym trójnikiem na strychu. Jeden przewód idzie do salonu gdzie jest nowy tv led i odbiera w miare a drugi przewód idzie do sypialni gdzie mam mały 14 calowy kineskopowy tv.i tu jest tragicznie. Wczoraj odbierał na tym małym tv tylko jeden multipleks a w salonie sygnał nie jest najmocniejszy ale odbierało poprawnie. Lubie wieczorem do snu popatrzeć trochę w tv A w tym momencie w sypialni nie mam dużego wyboru NA naziemnej nie ma jakiś wystrzałowych programów a jak już zostaje jeden mux to już jest słabo I to wszystko zaczęło się pogarszać w okolicach listopada Wcześniej było w miare.

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 13 stycznia 2018, o 18:44

Zauważyłem nawet że im zimniej tym ten odbiór jest gorszy W tym momencie odbiera mi tylko mux 1 a właściwie to odbierał bo wczoraj to było tragicznie Mux 2,3 i 8 nie odbierają

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 14 stycznia 2018, o 19:40

Dziś w nocy to już nie było oglądania Musiałem iść do salonu przed snem a nie lubie tego Temp wpływa na odbór w tym małym tv

dvbtowiec
Posty: 969
Rejestracja: 11 sierpnia 2016, o 18:14
Nadajnik - obiekt nadawczy: Chorągwica

Re: Dziwny spadek sygnału

Post autor: dvbtowiec » 15 stycznia 2018, o 14:38

Kolego @Raul26 to w końcu się zdecyduj, cała instalacja Ci źle działa, czy jej fragment od rozgałęźnika do Twojego drugiego telewizora.
Skoro coś nie działa na jednym telewizorze, to trzeba sprawdzić połączenia i jakość kabla na odcinku na którym nie działa, ewentualnie wymienić rozgałęźnik, lub nawet na próbę zamienić miejscami kable na wyjściu do telewizorów czy wówczas problem zanika tu gdzie był, a pojawia się tu gdzie go nie było - w takim przypadku do wymiany rozgałęźnik.
My Ci tu nic nie więcej nie pomożemy.

Temat osobiście uważam za wyczerpany.

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 15 stycznia 2018, o 21:26

NO przeciez przewód sie nie ulotnił A zdecydowany to ja raczej jestem a że każdy tu pisze co innego to juz nie moja wina Rzecz jest dziwna bo wszystko zaczęło się psuć jak pisałem koło listopada W salonie jest poprawnie odbiór zaczął sie psuć na tym małym kineskopowym w sypialni który jest dla mnie istotny Im zimniej tym gorzej a nawet tragicznie

Awatar użytkownika
K63
Posty: 2728
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Dziwny spadek sygnału

Post autor: K63 » 15 stycznia 2018, o 21:57

Raul26 pisze:Mam sygnał podzielony zwykłym trójnikiem na strychu
Co to za "zwykły" trójnik? W którym miejscu instalacji zamontowany jest zasilacz? Czy - zgodnie z sugestiami - próbowałeś go wymienić?

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 15 stycznia 2018, o 22:04

To jest trójnik, rozgałęźnik antenowy, nie wiem jak to się nazywa Jest on na strychu tam idą przewody od niego jeden do salonu a drugi do sypialni Zasilacz mam przy tym małym kineskopowym tv Nie ogladałęm jeszcze zasilacza Jutro się za niego wezme

Awatar użytkownika
K63
Posty: 2728
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Dziwny spadek sygnału

Post autor: K63 » 15 stycznia 2018, o 22:20

Raul26 pisze:To jest trójnik, rozgałęźnik antenowy
Jeżeli zasilacz jest przy jednym z odbiorników, istotne jest jaki konkretnie rozgałęźnik zastosowałeś i jak jest on podłączony.
Podaj jego model (symbol) lub wrzuć zdjęcie.
Raul26 pisze:Nie ogladałęm jeszcze zasilacza
Oglądanie nic nie da. Jeżeli nawet sprawia wrażenie sprawnego, może być uszkodzony. Trzeba go pomierzyć

dvbtowiec
Posty: 969
Rejestracja: 11 sierpnia 2016, o 18:14
Nadajnik - obiekt nadawczy: Chorągwica

Re: Dziwny spadek sygnału

Post autor: dvbtowiec » 16 stycznia 2018, o 10:31

Pytanie teraz takie skoro zasilacz ma za rozgałęźnikiem, a wzmacniacz w puszcze antenowej, czy jest to rozgałęźnik który przepuszcza napięcie zasilania do anteny. A jeśli tak, to czy wpiął się do właściwego wyjścia w rozgałęźniku z kablem od TV, gdyż to od niego idzie zasilanie.

Ale tutaj zbija mnie z tropu jego informacja że na tej samej instalacji jeden odbiornik LCD działa prawidłowo.
Zatem zasilanie powinno być OK, bo żaden odbiornik by nie działał.

Ergo skoro zasilanie jest OK i na jednym odbiorniku wszystko działa, świadczy to też o tym że sama instalacja antenowa jest także OK.
Problem leży pomiędzy rozgałęźnikiem, a starym kineskopowym telewizorem.

Ale tutaj jest pytanie klucz
Raul26 pisze:Jeden przewód idzie do salonu gdzie jest nowy tv led i odbiera w miare a drugi przewód idzie do sypialni gdzie mam mały 14 calowy kineskopowy tv.i tu jest tragicznie. Wczoraj odbierał na tym małym tv tylko jeden multipleks a w salonie sygnał nie jest najmocniejszy ale odbierało poprawnie.
Co to znaczy że na LCD
odbiera w miare
Sygnał cyfrowy albo jest, albo go nie ma.
Jak jest na LCD? Czy jest zawsze, czy także coś zanika?
Jaką jakość sygnału pokazuje LCD na poszczególnych MUX'ach?

Tutaj się jeszcze kłania czułość odbiorników. Przy słabszej jakości sygnału jeden sobie radzi lepiej, drugi gorzej.

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 16 stycznia 2018, o 20:35

Jestem pewien że jak przyjdzie wiosna i wraz ze wzrostem temp powinno wszystko wrócić do stanu z przed 1 listopada. W salonie na lcd dzisiaj przy padającym sniegu mux 8 praktycznie nie istniał. jakość na tym tv na wszystkich mux jest kiepska Dzisiaj wynosiła max 10 % A w małym kineskopowym w sypialni dziś w nocy to nawet mux 3 się pojawił ale oczywiście słabiutko. Nie wiem głupi już jestem Zależy mi na tym małym tv w sypialni Miło sobie popatrzeć na coś prze snem

Awatar użytkownika
Kuba.G
Posty: 147
Rejestracja: 24 października 2016, o 21:05
Odbiornik: Panasonic TX-P42GT20E
Instalacja antenowa: UHF antena GSM ATK 20
Antena VHF 3 elementowa
Wzmacniacz MA082L Terra
Nadajnik - obiekt nadawczy: Białystok "Krynice"

Re: Dziwny spadek sygnału

Post autor: Kuba.G » 16 stycznia 2018, o 22:21

Widzę,że kolega ma sposób na opróżnienie swojej głowy przed snem ,bezsensownym pisaniem nabijanie sobie postów,
zamiast wziąć się za swoją instalację antenową .Odpowiedzi na pańskie pytanie znajdzie pan tu
viewtopic.php?f=50&t=7847
viewtopic.php?f=50&t=7847&start=20

Awatar użytkownika
exmartino
Posty: 109
Rejestracja: 14 lipca 2011, o 09:34
Odbiornik: TV LG 42LF652V oraz OPTICUM XTS703 Radio: GoGEN DAB502
Instalacja antenowa: Antena siatkowa i kierunkowa LOG 2-69
Nadajnik - obiekt nadawczy: RTCN Katowice - Kosztowy

Re: Dziwny spadek sygnału

Post autor: exmartino » 16 stycznia 2018, o 22:52

Generalnie jestem przeciwnikiem rozgałęzników i innych tego typu wynalazków. Dlatego mam na dwa telewizory w domu podłączone 2 anteny bez zbędnych rozdzielaczy sygnału. Po tym prostym zabiegu skończyły się moje ciągłe problemy z odbiorem telewizji. Polecam takie rozwiązanie. Rozdzielając sygnał jednocześnie go osłabiasz, taka prawda.

dvbtowiec
Posty: 969
Rejestracja: 11 sierpnia 2016, o 18:14
Nadajnik - obiekt nadawczy: Chorągwica

Re: Dziwny spadek sygnału

Post autor: dvbtowiec » 17 stycznia 2018, o 08:39

Kuba.G pisze:Widzę,że kolega ma sposób na opróżnienie swojej głowy przed snem ,bezsensownym pisaniem nabijanie sobie postów
Niestety więcej dowiaduję się o tym co przed snem lubi, niż konkretów ;)

W pierwszym swoim wpisie faktycznie pisał że na MUX1-3 miał jakość 80%, a ostatni post pisze że ma jakość 10%.
Trzeba zacząć od zmierzenia napięcia na wyjściu zasilacza, a jeszcze lepiej na wejściu wzmacniacza, czy jest 12V.
Najtańszy miernik w sklepach kosztuje ok 20zł.

Wszystko co można było podpowiedzieć zostało już powiedziane.
Wystarczy się dostosować do rad, a jeśli nie ma się odpowiedniej wiedzy, zlecić to osobie która zrobi to profesjonalnie.

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 17 stycznia 2018, o 20:54

Widze że się nie dogadamy wprawdzie nie jestem instalatorem dvbt ale potrafie obserwować i wyciągać wnioski. To co sie dzieje u mnie nie nastąpiło z dnia na dzień tylko trwało prawie 3 miesiące. Pogarszało się stopniowo. Pytacie o trójnik, kabel. Pytam się po co? Co niby miało by się stać z tym kablem? miał wyparować? utlenić sie? Kabel jest nowy i dobry a trójnik jak trójnik zwykły normalny spliter.Podlączenie jego też jakies skomplikowane nie jest. Piszę z rozróżnieniem o tv kineskopowym i o tym lcd po to żebyście poznali sedno sprawy a Wy i tak wszystko przekręcacie to co napisałem Konkrety są tylko nalezy czytać ze zrozumieniem

Awatar użytkownika
K63
Posty: 2728
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Dziwny spadek sygnału

Post autor: K63 » 17 stycznia 2018, o 21:44

Raul26 pisze:Zasilacz mam przy tym małym kineskopowym tv
Raul26 pisze:trójnik jak trójnik zwykły normalny spliter
Raul26 pisze:Podlączenie jego też jakies skomplikowane nie jest
Czy poniższe splittery są takie same? Czy wszystkich mógłbyś użyć do swojej instalacji w obecnej konfiguracji i ich podłączenie nie ma znaczenia?
http://static.dipol.com.pl/images/pict/r60102+.jpg
https://dvbsklep.pl/userdata/gfx/9b7cb4 ... c84abe.jpg
http://static.dipol.com.pl/images/pict/r85122+.jpg
Raul26 pisze:Pogarszało się stopniowo
Słyszałeś o wysychających kondensatorach w zasilaczach?

Extender
Posty: 9
Rejestracja: 4 listopada 2014, o 21:16
Odbiornik: LG-LA691ZA
Instalacja antenowa: Televes DAT 45 + WK-310 + rozgałężnik na 4 gniazda
Nadajnik - obiekt nadawczy: Warszawa"RASZYN"

Re: Dziwny spadek sygnału

Post autor: Extender » 6 lutego 2018, o 09:00

Witam
To może i ja wtrącę swoje trzy grosze ;) Jak dla mnie to w pierwszej kolejności należało by sprawdzić poziom siły i jakości na programie który nie działa lub działa najsłabiej .
Z tego co autor pisze jeden z telewizorów jest kineskopowy więc posiada do niego dekoder więc jeżeli to nie problem niech sprawdzi w strojeniu ręcznym w menu tunera poziom siły i jakości na programie który działa najsłabiej i niech poda te parametry, tylko koniecznie oba.
Wg mnie też nie należy zbytnio sugerować się tym że jeden tv działa a drugi dekoder nie , są to urządzenia z różnej półki cenowej i tolerancja ich głowic może być zupełnie inna tv bedzie działał względnie dobrze , a tuner będzie sypał błędami , obstawiam też że długości kabli też nie są takie same więc i sygnał może delikatnie się różnic na ich końcach.

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 8 lutego 2018, o 17:38

Obecnie w sypialni już nic nie działa Jak sprawdzam poziom sygnału to sygnał skacze z 40 na 100 i tak wkółko a obrazu nie ma Nje wiem za co się wziąść na początek

Raul26
Posty: 71
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Post autor: Raul26 » 8 lutego 2018, o 17:45

Jakie znaczenie ma to jaki trójnik zastosowałem jak na początku wszystko było dobrze Prawie pół roku

Odpowiedz