[Zakłócenia / Klatkowanie] Problem z Odbiorem TV Naziemnej

Awatar użytkownika
arturo
Posty: 79
Rejestracja: 4 stycznia 2017, o 11:01
Miejscowość: Tarnów
Odbiornik: TV LG 22" LH2000-ZA | WIWA HD-95 MEMO
Instalacja antenowa: Antena Pokojowa DPM + Wzmacniacz 42 dB Zmiana Na Symetryzator | 21 - 69 | Kątowy
Nadajnik - obiekt nadawczy: RTON Tarnów - Zawada Góra Św. Marcina

Re: [Zakłócenia / Klatkowanie] Problem z Odbiorem TV Naziemnej

Post autor: arturo »

Odświeżę nie co temat... wydaje się że doszedłem ładu i składu z problemem odbioru DVB-T co opisywałem problem powyżej.

Rozebrałem posiadaną antenę, a właściwie ją otwarłem (tak że nie uszkodziłem plastiku), wewnątrz znajdował się wzmacniacz antenowy, zamieniłem go na symetryzator antenowy (kątowy) kanały 21 - 69, złożyłem wszystko od nowa i od razu widać że odbiór jest dużo lepszy, obraz nie ma "stop klatek", śnieżenia, czy też że jest obraz, a nie ma głosu.

Owszem wzmacniacz mimo że był pierwotnie w antenie to nie był wykorzystywany nie było zasilacza na końcówce kabla, była tylko włączona opcja w Ustawieniach dekodera "Zasilanie Anteny" ale nawet jak wyłączyłem tą opcję, a był jeszcze wewnątrz anteny wzmacniacz to nie znajdowało wszystkich kanałów.

Awatar użytkownika
K63
Posty: 3025
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: [Zakłócenia / Klatkowanie] Problem z Odbiorem TV Naziemnej

Post autor: K63 »

arturo pisze: 2 kwietnia 2021, o 23:23 Owszem wzmacniacz mimo że był pierwotnie w antenie to nie był wykorzystywany nie było zasilacza na końcówce kabla, była tylko włączona opcja w Ustawieniach dekodera "Zasilanie Anteny"
Był wykorzystywany, bo był zasilany z dekodera zamiast z zasilacza.
arturo pisze: 2 kwietnia 2021, o 23:23 nawet jak wyłączyłem tą opcję, a był jeszcze wewnątrz anteny wzmacniacz to nie znajdowało wszystkich kanałów.
Wszystkich nie znajdowało, ale kilka tak - co świadczy o bardzo mocnym sygnale, o czym pisałem kilka postów wstecz.

Awatar użytkownika
arturo
Posty: 79
Rejestracja: 4 stycznia 2017, o 11:01
Miejscowość: Tarnów
Odbiornik: TV LG 22" LH2000-ZA | WIWA HD-95 MEMO
Instalacja antenowa: Antena Pokojowa DPM + Wzmacniacz 42 dB Zmiana Na Symetryzator | 21 - 69 | Kątowy
Nadajnik - obiekt nadawczy: RTON Tarnów - Zawada Góra Św. Marcina

Re: [Zakłócenia / Klatkowanie] Problem z Odbiorem TV Naziemnej

Post autor: arturo »

K63 właśnie dobrze pisałeś że sygnał jest za mocny, jakoś do mnie to nie dotarło, dopiero później skojarzyłem fakty że jest zbyt mocny sygnał.

Po wymianie wzmacniacza na symetryzator antenowy Zasilanie Anteny w opcjach Ustawień dekodera jest wyłączone.

I przyznam że inne lokalizacje (niedaleko mojej) kwestia od paru metrów do 3 może 4 km co mają takowy sam problem mogą mieć też wzmacniacz w antenie, sygnał jest za mocny i pewnie wymiana na symetryzator antenowy by tu rozwiązał problem.

Odpowiedz